Vista RC1 Doesn't work with SQL Server 2005

September 3, 2006
No Comments.

If you upgrade to RC1 be aware that SQL Server 2005 requires SP2 before it will work with Vista RC1.  Yeah, I know there is no SP2…but that’s the case.  It just doesn’t work. I am trying to hack around the problem so I’ll let you know if I find a solution…